Lucene search
+L

15378 matches found

NVD
NVD
•added 2025/11/06 4:15 p.m.•17 views

CVE-2025-53286

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Jhainey Milevis Dropify wc-dropi-integration allows Reflected XSS.This issue affects Dropify: from n/a through = 4.7.2...

7.1CVSS0.00235EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/11/06 3:55 p.m.•27 views

CVE-2025-62065 WordPress RTMKit plugin <= 1.6.5 - Arbitrary File Upload vulnerability

Unrestricted Upload of File with Dangerous Type vulnerability in Rometheme RTMKit rometheme-for-elementor.This issue affects RTMKit: from n/a through = 1.6.5...

9.9CVSS0.00329EPSS
SaveExploits0References1
CVE
CVE
•added 2025/11/06 3:55 p.m.•40 views

CVE-2025-60248

CVE-2025-60248 affects the WordPress plugin WPC Product Options for WooCommerce (WPClever) up to version 1.8.6. The issue is described as an improper control of filename for include/require statements, leading to PHP Local File Inclusion (LFI) via a PHP Remote File Inclusion vector. The CVSS vect...

7.5CVSS5.8AI score0.00491EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/11/06 3:54 p.m.•14 views

EUVD-2025-37996

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Jhainey Milevis Dropify wc-dropi-integration allows Reflected XSS.This issue affects Dropify: from n/a through = 4.6.9...

5.9AI score0.00235EPSS
SaveExploits0References2
CVE
CVE
•added 2025/11/06 3:54 p.m.•41 views

CVE-2025-53286

CVE-2025-53286 concerns a Cross-Site Scripting (XSS) in the WordPress Dropify plugin integration wc-dropi-integration. Multiple connected sources describe an improper neutralization of user input during web page generation that allows reflected XSS against Dropify releases up to and including ver...

7.1CVSS5.8AI score0.00235EPSS
SaveExploits0References1
GithubExploit
GithubExploit
•added 2025/11/06 6:46 a.m.•344 views

Exploit for OS Command Injection in Nestjs Devtools-Integration

PoC exploit for CVE-2025-54782, a vulnerability in an unspecifie...

9.4CVSS8.6AI score0.53307EPSS
SaveExploits4
Fedora
Fedora
•added 2025/11/06 2:24 a.m.•18 views

[SECURITY] Fedora 42 Update: kf5-frameworkintegration-5.116.0-10.fc42

Framework Integration is a set of plugins responsible for better integration of Qt applications when running on a KDE Plasma workspace. Applications do not need to link to this directly...

6.9AI score
SaveExploits0
Fedora
Fedora
•added 2025/11/06 2:24 a.m.•14 views

[SECURITY] Fedora 42 Update: plasma-integration-6.5.1-2.fc42

Qt Platform Theme integration plugin for Plasma...

7AI score
SaveExploits0
Fedora
Fedora
•added 2025/11/06 2:24 a.m.•18 views

[SECURITY] Fedora 42 Update: deepin-qt5platform-plugins-5.7.5-7.fc42

qt5platform-plugins is the Qt platform integration plugin for Deepin Desktop Environment...

7AI score
SaveExploits0
Fedora
Fedora
•added 2025/11/06 2:24 a.m.•32 views

[SECURITY] Fedora 42 Update: deepin-qt5integration-5.7.5-7.fc42

Multiple Qt plugins to provide better Qt5 integration for DDE is included...

7AI score
SaveExploits0
Positive Technologies
Positive Technologies
•added 2025/11/06 12:00 a.m.•13 views

PT-2025-45225

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Jhainey Milevis Dropify wc-dropi-integration allows Reflected XSS.This issue affects Dropify: from n/a through = 4.6.9...

6.4AI score0.00235EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/11/06 12:00 a.m.•10 views

CVE-2025-53286: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Jhainey Milevis Dropify wc-dropi-integration allows Reflected XSS.This issue affects Dropify: from n/a through = 4.7.2...

7.1CVSS5.8AI score0.00235EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2025/11/06 12:00 a.m.•9 views

Fedora: Security Advisory (FEDORA-2025-976ccd79ae)

The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

6.8AI score
SaveExploits0References2
NVD
NVD
•added 2025/11/05 7:15 p.m.•25 views

CVE-2025-11093

An arbitrary code execution vulnerability exists in multiple WSO2 products due to insufficient restrictions in the GraalJS and NashornJS Script Mediator engines. Authenticated users with elevated privileges can execute arbitrary code within the integration runtime environment. By default, access ...

8.4CVSS0.00471EPSS
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2025/11/05 3:31 p.m.•5 views

alcali (>=2018.3.2, <=2019.2.2), botbuilder-applicationinsights (>=4.7.0, <=4.14.2) +4 more potentially affected by CVE-2025-64459 via django (2.2.6)

django PYPI version 2.2.6 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - alcali =2018.3.2, =4.7.0, =4.10.0, =4.14.2 - kiwitcms 7.1.0 - ls-orb 0.1.0 - wazimap 2.1.0 Source cves: CVE-2025-64459 Source advisory:...

9.1CVSS6.8AI score0.19257EPSS
SaveExploits10
vulnersOsv
vulnersOsv
•added 2025/11/05 3:31 p.m.•4 views

alcali (>=2018.3.2, <=2019.2.2), botbuilder-applicationinsights (>=4.7.0, <=4.14.2) +4 more potentially affected by CVE-2025-64458 via django (2.2.6)

django PYPI version 2.2.6 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - alcali =2018.3.2, =4.7.0, =4.10.0, =4.14.2 - kiwitcms 7.1.0 - ls-orb 0.1.0 - wazimap 2.1.0 Source cves: CVE-2025-64458 Source advisory:...

7.5CVSS7.3AI score0.01909EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2025/11/05 3:31 p.m.•5 views

arches (>=6.2.5, <=7.4.2), botbuilder-applicationinsights (>=0.0.1, <=4.14.8) +3 more potentially affected by CVE-2025-64458 via django (3.2.21)

django PYPI version 3.2.21 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - arches =6.2.5, =0.0.1, =0.0.1, =2024.5.0, =2024.6.0 - nemo 4.6.4 Source cves: CVE-2025-64458 Source advisory: OSV:GHSA-QW25-V68C-QJF3...

7.5CVSS7.3AI score0.01909EPSS
SaveExploits1
NVD
NVD
•added 2025/11/05 7:15 a.m.•26 views

CVE-2025-12139

The File Manager for Google Drive – Integrate Google Drive with WordPress plugin for WordPress is vulnerable to sensitive information exposure in all versions up to, and including, 1.5.3 via the "getlocalizedata" function. This makes it possible for unauthenticated attackers to extract sensitive...

7.5CVSS0.02494EPSS
SaveExploits1References5
Cvelist
Cvelist
•added 2025/11/05 6:35 a.m.•295 views

CVE-2025-12139 File Manager for Google Drive – Integrate Google Drive with WordPress <= 1.5.3 - Unauthenticated Sensitive Information Exposure

The File Manager for Google Drive – Integrate Google Drive with WordPress plugin for WordPress is vulnerable to sensitive information exposure in all versions up to, and including, 1.5.3 via the "getlocalizedata" function. This makes it possible for unauthenticated attackers to extract sensitive...

7.5CVSS0.02494EPSS
SaveExploits1References5
CNVD
CNVD
•added 2025/11/05 12:00 a.m.•24 views

WordPress K Elements plugin cross-site scripting vulnerability

WordPress K Elements plugin is an extension to the Elementor page builder that provides preset templates, advanced widgets, and customization features to help users quickly create responsive websites. A cross-site scripting vulnerability exists in WordPress K Elements plugin, which stems from the...

6.5CVSS6.1AI score0.00165EPSS
SaveExploits0References1
Rows per page
Query Builder