9857 matches found
CVE-2017-13198: Improper Input Validation
A vulnerability in the Android media framework ex related to composition of frames lacking a color map. Product: Android. Versions: 7.0, 7.1.1, 7.1.2, 8.0, 8.1. Android ID: A-68399117...
QEMU Denial of Service Vulnerability (CNVD-2018-03060)
QEMU aka Quick Emulator is a set of simulation processor software developed by French programmer Fabrice Bellard. The software is fast and cross-platform. A security vulnerability exists in the VNC server implementation in versions of QEMU prior to 2.14.3, which stems from the program's failure t...
CVE-2017-1000479
pfSense versions 2.4.1 and lower are vulnerable to clickjacking attacks in the CSRF error page resulting in privileged execution of arbitrary code, because the error detection occurs before an X-Frame-Options header is set. This is fixed in 2.4.2-RELEASE. OPNsense, a 2015 fork of pfSense, was not...
Design/Logic Flaw
pfSense versions 2.4.1 and lower are vulnerable to clickjacking attacks in the CSRF error page resulting in privileged execution of arbitrary code, because the error detection occurs before an X-Frame-Options header is set. This is fixed in 2.4.2-RELEASE. OPNsense, a 2015 fork of pfSense, was not...
CVE-2017-1000479
pfSense versions 2.4.1 and lower are vulnerable to clickjacking attacks in the CSRF error page resulting in privileged execution of arbitrary code, because the error detection occurs before an X-Frame-Options header is set. This is fixed in 2.4.2-RELEASE. OPNsense, a 2015 fork of pfSense, was not...
CVE-2017-1000479
pfSense
CVE-2017-1000479: Cross-Site Request Forgery (CSRF)
pfSense versions 2.4.1 and lower are vulnerable to clickjacking attacks in the CSRF error page resulting in privileged execution of arbitrary code, because the error detection occurs before an X-Frame-Options header is set. This is fixed in 2.4.2-RELEASE. OPNsense, a 2015 fork of pfSense, was not...
PT-2018-5244
Name of the Vulnerable Software and Affected Versions pfSense versions 2.4.1 and lower Description The issue allows for clickjacking attacks in the CSRF error page, resulting in privileged execution of arbitrary code. This occurs because error detection happens before an X-Frame-Options header is...
Inflection: Clickjacking on https://www.goodhire.com/api
Researcher discovered x-frame options missing...
How to harden AdwCleaner’s web backend using PHP
More and more applications are moving from desktop to the web, where they are particularly exposed to security risks. They are often tied to a database backend, and thus need to be properly secured, even though most of the time they are designed to restrict access to authenticated users only. PHP...
Microsoft Edge Chakra CFG Bypass By Overwriting JavaScript Bytecode Vulnerability
Chakra suffers from a CFG bypass by overwriting JavaScript bytecode. Chakra: CFG bypass by overwriting JavaScript bytecode Assume an attacker has the ability to overwrite Chakra's bytecode, either through a read/write primitive or through an overflow type vulnerability. Let's take a look at the...
Apache Qpid Broker-J Denial of Service Vulnerability
Apache Qpid is the United States Apache Apache Software Foundation developed an object-oriented messaging middleware , it is an AMQP Advanced Message Queuing Protocol implementation , you can communicate with AMQP-compliant systems , and provides a C++, Python, Java, C and other programming...
CVE-2017-17127
The vc1decodeframe function in libavcodec/vc1dec.c in Libav 12.2 allows remote attackers to cause a denial of service NULL pointer dereference and application crash via a crafted file...
PT-2017-14721
Name of the Vulnerable Software and Affected Versions Libav version 12.2 Description The issue allows remote attackers to cause a denial of service, resulting in a NULL pointer dereference and application crash, via a crafted file. This is due to a problem in the vc1 decode frame function in...
CVE-2017-15701
In Apache Qpid Broker-J versions 6.1.0 through 6.1.4 inclusive the broker does not properly enforce a maximum frame size in AMQP 1.0 frames. A remote unauthenticated attacker could exploit this to cause the broker to exhaust all available memory and eventually terminate. Older AMQP protocols are...
CVE-2017-15701
In Apache Qpid Broker-J versions 6.1.0 through 6.1.4 inclusive the broker does not properly enforce a maximum frame size in AMQP 1.0 frames. A remote unauthenticated attacker could exploit this to cause the broker to exhaust all available memory and eventually terminate. Older AMQP protocols are...
CVE-2017-12355
CVE-2017-12355 describes a denial-of-service vulnerability in Cisco IOS XR Software’s Local Packet Transport Services (LPTS) ingress frame-processing. The issue arises from incomplete validation of LPTS frames, enabling an unauthenticated, remote attacker to cause an LPTS process to restart via c...
Cisco IOS XR Software Local Packet Transport Services Denial of Service Vulnerability
A vulnerability in the Local Packet Transport Services LPTS ingress frame-processing functionality of Cisco IOS XR Software could allow an unauthenticated, remote attacker to cause one of the LPTS processes on an affected system to restart unexpectedly, resulting in a brief denial of service DoS...
SSRF vulnerability in APPCMS admin\download_frame.php file
APPCMS is a professional APP content management system that provides a variety of extension modules, such as information, recommended positions, topics, friendly links, body internal links and so on, to help webmasters better personalize their own websites. An SSRF vulnerability exists in the...
Multiple Intel Products Wi-Fi Subsystem Frame Relay Vulnerability
Intel Dual Band Wireless-AC 3160 and others are wireless network cards from Intel Corporation USA.Wi-Fi is one of the Wi-Fi subsystems. A security vulnerability exists in the Wi-Fi subsystem in several Intel products. A remote attacker could exploit the vulnerability to replay frames...