9857 matches found
CVE-2018-7491: Improper Restriction of Rendered UI Layers or Frames
In PrestaShop through 1.7.2.5, a UI-Redressing/Clickjacking vulnerability was found that might lead to state-changing impact in the context of a user or an admin, because the generateHtaccess function in classes/Tools.php sets neither X-Frame-Options nor 'Content-Security-Policy "frame-ancestors'...
[SECURITY] [DLA 1290-1] libvpx security update
Package : libvpx Version : 1.1.0-1+deb7u1 CVE ID : CVE-2017-13194 CVE-2017-13194 Fix for a flaw in libvpx related to odd frame width, which may lead to a denial of service. For Debian 7 "Wheezy", these problems have been fixed in version 1.1.0-1+deb7u1. We recommend that you upgrade your libvpx...
UBUNTU-CVE-2018-7328
In Wireshark 2.4.0 to 2.4.4 and 2.2.0 to 2.2.12, epan/dissectors/packet-usb.c had an infinite loop that was addressed by rejecting short frame header lengths...
Code injection
In Wireshark 2.4.0 to 2.4.4 and 2.2.0 to 2.2.12, epan/dissectors/packet-usb.c had an infinite loop that was addressed by rejecting short frame header lengths...
CVE-2018-7328
In Wireshark 2.4.0 to 2.4.4 and 2.2.0 to 2.2.12, epan/dissectors/packet-usb.c had an infinite loop that was addressed by rejecting short frame header lengths...
CVE-2018-7328: Loop with Unreachable Exit Condition
In Wireshark 2.4.0 to 2.4.4 and 2.2.0 to 2.2.12, epan/dissectors/packet-usb.c had an infinite loop that was addressed by rejecting short frame header lengths...
CVE-2017-15860: Access of Resource Using Incompatible Type
In all Qualcomm products with Android releases from CAF using the Linux kernel, while processing an encrypted authentication management frame, a stack buffer overflow may potentially occur...
PT-2018-6023
Name of the Vulnerable Software and Affected Versions: Qualcomm products with Android releases from CAF using the Linux kernel affected versions not specified Description: A stack buffer overflow may potentially occur in Qualcomm products with Android releases from CAF using the Linux kernel when...
PT-2018-18031
Name of the Vulnerable Software and Affected Versions Wireshark versions 2.2.0 through 2.2.12 Wireshark versions 2.4.0 through 2.4.4 Description The issue is related to an infinite loop in the epan/dissectors/packet-usb.c file. This was caused by not properly handling short frame header lengths,...
CVE-2017-15699
A Denial of Service vulnerability was found in Apache Qpid Dispatch Router versions 0.7.0 and 0.8.0. To exploit this vulnerability, a remote user must be able to establish an AMQP connection to the Qpid Dispatch Router and send a specifically crafted AMQP frame which will cause it to segfault and...
CVE-2017-15699
A Denial of Service vulnerability was found in Apache Qpid Dispatch Router versions 0.7.0 and 0.8.0. To exploit this vulnerability, a remote user must be able to establish an AMQP connection to the Qpid Dispatch Router and send a specifically crafted AMQP frame which will cause it to segfault and...
PT-2018-5977 · Apache · Apache Qpid Dispatch Router
Name of the Vulnerable Software and Affected Versions: Apache Qpid Dispatch Router versions 0.7.0 through 0.8.0 Description: A Denial of Service issue was found in the software. To exploit this, a remote user must establish an AMQP connection to the Qpid Dispatch Router and send a specifically...
Updated libvpx packages fix security vulnerability
A flaw was found in libvpx related to odd frame width, which may lead to a denial of service CVE-2017-13194...
UBUNTU-CVE-2018-6621
The decodeframe function in libavcodec/utvideodec.c in FFmpeg through 3.2 allows remote attackers to cause a denial of service out of array read via a crafted AVI file...
DEBIAN-CVE-2018-6621
The decodeframe function in libavcodec/utvideodec.c in FFmpeg through 3.2 allows remote attackers to cause a denial of service out of array read via a crafted AVI file...
Ffmpeg 'decode_frame' function denial of service vulnerability
FFmpeg is a complete solution for recording, converting and streaming audio and video from the FFmpeg team. A security vulnerability exists in the 'decodeframe' function in the libavcodec/utvideodec.c file in FFmpeg 3.4.1 and earlier versions. A remote attacker can exploit this vulnerability to...
Apache Traffic Server Code Execution
The vulnerability of the experimental implementation of the HTTP/2 protocol in the Apache Traffic Server web server arises from an operation that goes beyond the buffer boundaries in memory. Exploiting this vulnerability allows a malicious actor to execute arbitrary code or cause a service failur...
CVE-2018-6406
The function ParseVP9SuperFrameIndex in common/libwebmutil.cc in libwebm through 2018-01-30 does not validate the childframelength data obtained from a .webm file, which allows remote attackers to cause an information leak or a denial of service heap-based buffer over-read and later out-of-bounds...
UBUNTU-CVE-2018-6406
The function ParseVP9SuperFrameIndex in common/libwebmutil.cc in libwebm through 2018-01-30 does not validate the childframelength data obtained from a .webm file, which allows remote attackers to cause an information leak or a denial of service heap-based buffer over-read and later out-of-bounds...
WebKit: UXSS via ContainerNode::parserInsertBefore(CVE-2017-2508)
VULNERABILITY DETAILS From /WebKit/Source/core/dom/ContainerNode.cpp: void ContainerNode::parserInsertBeforePassRefPtrWillBeRawPtr newChild, Node& nextChild ... while RefPtrWillBeRawPtr parent = newChild-parentNode parent-parserRemoveChildnewChild; if document != newChild-document...