254484 matches found
Adobe Bridge 15.x < 15.1.9 / 16.x < 16.0.8 Multiple Vulnerabilities (APSB26-167)
The version of Adobe Bridge installed on the remote Windows host is prior to 15.1.9 or 16.0.8. It is, therefore, affected by multiple vulnerabilities as referenced in the apsb26-167 advisory. - Bridge is affected by an out-of-bounds write vulnerability that could result in arbitrary code executio...
RockyLinux 9 : xorg-x11-server (RLSA-2026:82015)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:82015 advisory. xorg-x11-server: xorg-x11-server: Privilege escalation via crafted RandR provider property requests CVE-2026-93521 xorg-x11-server: xwayland:...
Fedora 43 : aegisub (2026-78a11da997)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-78a11da997 advisory. Update to Aegisub 3.5.0, fixing CVE-2026-92705: arbitrary code execution when opening crafted ASS subtitle files containing associated Automation script...
RockyLinux 9 : pcre2 (RLSA-2026:81532)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:81532 advisory. pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular expressions CVE-2026-86145 PCRE2: PCRE2: Out-of-bounds read via...
Linux Distros Unpatched Vulnerability : CVE-2026-110157
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in SVG in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page...
Linux Distros Unpatched Vulnerability : CVE-2026-110164
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in DOM in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafted...
FreeBSD Security Advisory - FreeBSD-SA-26:72.bhyve
FreeBSD Security Advisory - Multiple vulnerabilities in bhyve device models. A malicious guest can crash the bhyve process or potentially execute arbitrary code in the host userspace context running the virtual machine, subject to bhyve's Capsicum sandbox...
CVE-2026-102061: Stack-based Buffer Overflow
A Stack-based Buffer Overflow vulnerability in the phone-home daemon phcd of Juniper Networks Junos OS and Junos OS Evolved allows an adjacent unauthenticated attacker to execute arbitrary code as root via a crafted DHCP SZTP bootstrap message. This issue only affects platforms that support...
CVE-2026-110445: Improper Control of Generation of Code
TeamPlus Messenger developed by Teamplus Technology has a Code Injection vulnerability. Unauthenticated remote attackers can trick users into interacting with crafted content to inject and execute arbitrary JavaScript. After the user confirms a Windows security warning, attackers can execute...
CVE-2026-110444: Improper Control of Generation of Code
TeamPlus Messenger developed by Teamplus Technology has a Code Injection vulnerability. Unauthenticated remote attackers can trick users into opening a crafted link to inject and execute arbitrary JavaScript. After the user confirms a Windows security warning, attackers can execute arbitrary code...
Linux Distros Unpatched Vulnerability : CVE-2026-110162
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in Desktop in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page...
HPE NonStop Middleware deserialization injection vulnerability
The HPE NonStop Middleware T1155L01^AAF and earlier versions contain a deserialization injection vulnerability. This vulnerability stems from improper key handling and data deserialization issues, potentially allowing unauthenticated attackers to execute arbitrary code or lead to data leakage...
ROS-20261014-73-0178
The vulnerability in the kernel-lt is related to the use of memory after it has been freed. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
ROS-20261014-73-0174
The vulnerability in the kernel-lt is related to writing beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
VulnCheck KEV: CVE-2026-0322
Palo Alto Networks PAN-OS contains a code injection vulnerability that could allow an authenticated attacker with network access to execute arbitrary code with root privileges on the firewall...
PT-2026-113605
TeamPlus Messenger developed by Teamplus Technology has a Code Injection vulnerability. Unauthenticated remote attackers can trick users into opening a crafted link to inject and execute arbitrary JavaScript. After the user confirms a Windows security warning, attackers can execute arbitrary code...
PT-2026-113889
Name of the Vulnerable Software and Affected Versions Juniper Networks Junos OS affected versions not specified Juniper Networks Junos OS Evolved affected versions not specified Description A stack-based buffer overflow occurs in the l2cpd process. This issue allows an adjacent unauthenticated...
Microsoft Office Memory Use After Free
The vulnerability of Microsoft Office packages and 365 Apps for Enterprise lies in the use of memory after it is freed. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : FFmpeg vulnerabilities (USN-8915-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8915-1 advisory. Momoko Shiraishi discovered that FFmpeg did not correctly handle certain memory operations. A...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: librsvg2 (UTSA-2026-130050)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-130050 advisory. A flaw was found in librsvg. When processing an SVG document containing nested XML inclusions Xincludes with duplicate entity declarations, a use-after-free error ca...