254514 matches found
ROS-20261014-73-0200
The vulnerability in the kernel-lt is related to writing beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
IBM MQ 9.1 < 9.1.0.38 LTS / 9.2 < 9.2.0.44 LTS / 9.3 < 10.0.0.5 CD / 9.3 < 9.3.0.42 LTS / 9.4 < 9.4.0.26 LTS (7284943)
The version of IBM MQ Server running on the remote host is affected by a vulnerability as referenced in the 7284943 advisory. - IBM MQ 9.1.0.0 through 9.1.0.37 LTS, 9.2.0.0 through 9.2.0.43 LTS, 9.3.0.0 through 9.3.0.41 LTS, 9.3.0.0 through 9.3.5.1 CD, 9.4.0.0 through 9.4.0.25 LTS, 9.4.0.0 throug...
Adobe Photoshop 26.x < 26.11.8 / 27.x < 27.11 Multiple Vulnerabilities (APSB26-158)
The version of Adobe Photoshop installed on the remote Windows host is prior to 26.11.8/27.11. It is, therefore, affected by multiple vulnerabilities as referenced in the apsb26-158 advisory. - Photoshop Desktop is affected by an Incorrect Authorization vulnerability that could result in arbitrar...
DHCP Server Windows Code Execution
The vulnerability of DHCP servers for Windows operating systems is related to the use of memory after it has been freed. Exploiting this vulnerability could allow a remote attacker to execute arbitrary code...
CVE-2026-33798: Stack-based Buffer Overflow
A Stack-based Buffer Overflow vulnerability in the srxpfe of Juniper Networks Junos OS and Junos OS Evolved on the SRX Series allows an L2-adjacent attacker to execute arbitrary code as root via high-availability fabric traffic...
ROS-20261014-73-0112
The vulnerability in the kernel-lt is related to the use of memory after it has been freed. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
ROS-20261014-73-0220
The vulnerability in the kernel-lt is related to writing beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
RHEL 9 : pcre2 (RHSA-2026:82845)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:82845 advisory. The pcre2 package contains a new generation of the Perl Compatible Regular Expression libraries for implementing regular expression pattern...
Adobe Experience Manager 2026.0.0 < 2026.9.28386 Multiple Vulnerabilities (APSB26-152)
The version of Adobe Experience Manager installed on the remote host is prior to 2026.9.28386. It is, therefore, affected by multiple vulnerabilities as referenced in the APSB26-152 advisory. - Adobe Experience Manager is affected by an Incorrect Authorization vulnerability that could result in...
Adobe Bridge 15.x < 15.1.9 / 16.x < 16.0.8 Multiple Vulnerabilities (APSB26-167)
The version of Adobe Bridge installed on the remote Windows host is prior to 15.1.9 or 16.0.8. It is, therefore, affected by multiple vulnerabilities as referenced in the apsb26-167 advisory. - Bridge is affected by an out-of-bounds write vulnerability that could result in arbitrary code executio...
RockyLinux 9 : xorg-x11-server (RLSA-2026:82015)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:82015 advisory. xorg-x11-server: xorg-x11-server: Privilege escalation via crafted RandR provider property requests CVE-2026-93521 xorg-x11-server: xwayland:...
Fedora 43 : aegisub (2026-78a11da997)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-78a11da997 advisory. Update to Aegisub 3.5.0, fixing CVE-2026-92705: arbitrary code execution when opening crafted ASS subtitle files containing associated Automation script...
RockyLinux 9 : pcre2 (RLSA-2026:81532)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:81532 advisory. pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular expressions CVE-2026-86145 PCRE2: PCRE2: Out-of-bounds read via...
Linux Distros Unpatched Vulnerability : CVE-2026-110157
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in SVG in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page...
Linux Distros Unpatched Vulnerability : CVE-2026-110164
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in DOM in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafted...
FreeBSD Security Advisory - FreeBSD-SA-26:72.bhyve
FreeBSD Security Advisory - Multiple vulnerabilities in bhyve device models. A malicious guest can crash the bhyve process or potentially execute arbitrary code in the host userspace context running the virtual machine, subject to bhyve's Capsicum sandbox...
CVE-2026-102061: Stack-based Buffer Overflow
A Stack-based Buffer Overflow vulnerability in the phone-home daemon phcd of Juniper Networks Junos OS and Junos OS Evolved allows an adjacent unauthenticated attacker to execute arbitrary code as root via a crafted DHCP SZTP bootstrap message. This issue only affects platforms that support...
CVE-2026-110445: Improper Control of Generation of Code
TeamPlus Messenger developed by Teamplus Technology has a Code Injection vulnerability. Unauthenticated remote attackers can trick users into interacting with crafted content to inject and execute arbitrary JavaScript. After the user confirms a Windows security warning, attackers can execute...
Linux Distros Unpatched Vulnerability : CVE-2026-110162
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in Desktop in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page...
HPE NonStop Middleware deserialization injection vulnerability
The HPE NonStop Middleware T1155L01^AAF and earlier versions contain a deserialization injection vulnerability. This vulnerability stems from improper key handling and data deserialization issues, potentially allowing unauthenticated attackers to execute arbitrary code or lead to data leakage...