254484 matches found
Fedora 44 : aegisub (2026-0c6d4471fc)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-0c6d4471fc advisory. Update to Aegisub 3.5.0, fixing CVE-2026-92705: arbitrary code execution when opening crafted ASS subtitle files containing associated Automation script...
Adobe Substance 3D Stager 3.0.0 < 3.1.9 Multiple Vulnerabilities (APSB26-170)
The version of Adobe Substance 3D Stager installed on the remote Windows host is prior to 3.1.9. It is, therefore, affected by multiple vulnerabilities as referenced in the APSB26-170 advisory. - Substance3D - Stager is affected by a Use After Free vulnerability that could result in arbitrary cod...
MiracleLinux 9 : pcre2-10.40-7.el9_8 (AXSA:2026-2045:02)
The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-2045:02 advisory. pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular expressions CVE-2026-86145 PCRE2: PCRE2: Out-of-bounds read vi...
Adobe Dimension < 4.1.9 Multiple Vulnerabilities (APSB26-171) (macOS)
The version of Adobe Dimension installed on the remote macOS host is prior to 4.1.9. It is, therefore, affected by multiple vulnerabilities as referenced in the APSB26-171 advisory. - Dimension is affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code executio...
Rocky Linux 8 [CIQ] Security Update: flatpak / flatpak-debuginfo / flatpak-debugsource / flatpak-devel / etc Multiple Vulnerabilities (crlsa-2026_80687)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202680687 advisory. flatpak: Flatpak: Arbitrary code execution via missing symlink protection CVE-2026-90616 flatpak: flatpak: Arbitrary write access as root via extra-data...
Rocky Linux 10.2 [CIQ] Security Update: flatpak / flatpak-debuginfo / flatpak-debugsource / flatpak-devel / etc Multiple Vulnerabilities (crlsa-2026_80498)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202680498 advisory. flatpak: Flatpak: Arbitrary code execution via missing symlink protection CVE-2026-90616 flatpak: flatpak: Arbitrary write access as root via extra-dat...
RHEL 9 : pcre2 (RHSA-2026:82876)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:82876 advisory. The pcre2 package contains a new generation of the Perl Compatible Regular Expression libraries for implementing regular expression pattern...
RockyLinux 10 : pcre2 (RLSA-2026:81522)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:81522 advisory. pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular expressions CVE-2026-86145 PCRE2: PCRE2: Out-of-bounds read via...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: flatpak (UTSA-2026-130041)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-130041 advisory. In Flatpak before 1.18.1, a malicious sandboxed app can obtain arbitrary read and write access to files on the host, which can be escalated to arbitrary code executi...
Adobe Bridge 15.1.7 < 15.1.8 / 16.x < 16.0.7 Multiple Vulnerabilities (APSB26-148)
The version of Adobe Bridge installed on the remote macOS or Mac OS X host is prior to 15.1.8 or 16.0.7. It is, therefore, affected by multiple vulnerabilities as referenced in the apsb26-148 advisory. - Bridge is affected by a Stack-based Buffer Overflow vulnerability that could result in...
RockyLinux 9 : libreoffice (RLSA-2026:82013)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:82013 advisory. libreoffice: heap buffer overflow in PDF import stream handling CVE-2026-63274 libreoffice: stack buffer overflow in CFF to Type 1 font conversion...
AlmaLinux 9 : xorg-x11-server (ALSA-2026:82015)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:82015 advisory. xorg-x11-server: xorg-x11-server: Privilege escalation via crafted RandR provider property requests CVE-2026-93521 xorg-x11-server: xwayland:...
Adobe Photoshop 26.x < 26.11.8 / 27.x < 27.11 Multiple Vulnerabilities (macOS APSB26-158)
The version of Adobe Photoshop installed on the remote macOS or Mac OS X host is prior to 26.11.8/27.11. It is, therefore, affected by multiple vulnerabilities as referenced in the apsb26-158 advisory. - Photoshop Desktop is affected by an Incorrect Authorization vulnerability that could result i...
Palo Alto Networks PAN-OS Code Injection Vulnerability
Palo Alto Networks PAN-OS contains a code injection vulnerability that could allow an authenticated attacker with network access to execute arbitrary code with root privileges on the firewall...
PT-2026-114012
Name of the Vulnerable Software and Affected Versions Hestia Control Panel versions 1.9.7 through 1.10.4 Description A low-privileged authenticated user with a web domain can execute arbitrary code as root. The issue occurs because the update object value function in func/main.sh fails to escape...
Linux Distros Unpatched Vulnerability : CVE-2026-110137
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in WebRTC in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page...
CVE-2026-92817: Incorrect Authorization
The Ignition Perspective module does not properly validate session privileges when determining Designer-level access. An authenticated user with access to a Vision project could provide their valid Vision session identifier and gain Designer-level privileges. An attacker could exploit these...
CVE-2026-101955: Stack-based Buffer Overflow
A Stack-based Buffer Overflow vulnerability in the UTM Anti-Spam SBL of Juniper Networks Junos OS on SRX series allows an unauthenticated remote attacker to cause arbitrary code execution or a denial of service via a injected malformed DNS packet when Anti-Spam SBL inspection is enabled...
CVE-2026-33798: Stack-based Buffer Overflow
A Stack-based Buffer Overflow vulnerability in the srxpfe of Juniper Networks Junos OS and Junos OS Evolved on the SRX Series allows an L2-adjacent attacker to execute arbitrary code as root via high-availability fabric traffic...