9874 matches found
CVE-2024-5173: Improper Neutralization of Input During Web Page Generation
The HT Mega – Absolute Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Video player widget settings in all versions up to, and including, 2.5.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it...
Malicious code in addons_client (RubyGems)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in rn-addons (npm)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-2965 Malicious code in rn-addons (npm)
--- -= Per source details. Do not edit below this line.=-...
WordPress Ninja Beaver Add-ons for Beaver Builder plugin <= 2.4.5 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Khalid Patchstack Alliance in WordPress Plugin Ninja Beaver Add-ons for Beaver Builder versions = 2.4.5...
CVE-2024-34988
SQL injection vulnerability in the module "Complete for Create a Quote in Frontend + Backend Pro" askforaquotemodul = 1.0.51 from Buy Addons for PrestaShop allows attackers to view sensitive information and cause other impacts via methods AskforaquotemodulcustomernewquoteModuleFrontController::ru...
CVE-2024-34988
The Complete for Create a Quote in Frontend + Backend Pro (askforaquotemodul) module for PrestaShop (versions
CVE-2024-34988
SQL injection vulnerability in the module "Complete for Create a Quote in Frontend + Backend Pro" askforaquotemodul = 1.0.51 from Buy Addons for PrestaShop allows attackers to view sensitive information and cause other impacts via methods AskforaquotemodulcustomernewquoteModuleFrontController::ru...
CVE-2024-34988
SQL injection vulnerability in the module "Complete for Create a Quote in Frontend + Backend Pro" askforaquotemodul = 1.0.51 from Buy Addons for PrestaShop allows attackers to view sensitive information and cause other impacts via methods AskforaquotemodulcustomernewquoteModuleFrontController::ru...
CVE-2024-4313
The Table Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ parameter in all versions up to, and including, 2.1.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-leve...
CVE-2024-4313 Table Addons for Elementor <= 2.1.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via _id Parameter
The Table Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ parameter in all versions up to, and including, 2.1.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-leve...
WordPress plugin Table Addons for Elementor security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-4313: Improper Neutralization of Input During Web Page Generation
The Table Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘id’ parameter in all versions up to, and including, 2.1.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-leve...
WordPress Table Addons for Elementor plugin <= 2.1.2 - Authenticated Stored Cross-Site Scripting vulnerability
Authenticated Stored Cross-Site Scripting vulnerability discovered by stealthcopter in WordPress Plugin Table Addons for Elementor versions = 2.1.2...
CVE-2024-5455
The Plus Addons for Elementor Page Builder plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 5.5.4 via the 'magazinestyle' parameter within the Dynamic Smart Showcase widget. This makes it possible for authenticated attackers, with Contributor-level...
CVE-2024-5455
CVE-2024-5455 affects The Plus Addons for Elementor Page Builder (WordPress). It allows Local File Inclusion via magazine_style in the Dynamic Smart Showcase widget, enabling authenticated attackers with Contributor+ access to include/execute arbitrary PHP files. Affected versions are up to 5.5.4...
CVE-2024-5455 The Plus Addons for Elementor – Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce <= 5.5.6 - Authenticated (Contributor+) Local File Inclusion
The Plus Addons for Elementor Page Builder plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 5.5.4 via the 'magazinestyle' parameter within the Dynamic Smart Showcase widget. This makes it possible for authenticated attackers, with Contributor-level...
WordPress Table Addons for Elementor Plugin <= 2.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Table Addons for Elementor Type Plugin Vulnerable versions = 2.1.2 Fixed in 2.1.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4313 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 7f4787022717 Credits stealthcopter...
CVE-2024-5455: Improper Control of Filename for Include/Require Statement in PHP Program
The Plus Addons for Elementor Page Builder plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 5.5.4 via the 'magazinestyle' parameter within the Dynamic Smart Showcase widget. This makes it possible for authenticated attackers, with Contributor-level...
PT-2024-30318
Name of the Vulnerable Software and Affected Versions Table Addons for Elementor plugin for WordPress versions up to, and including, 2.1.2 Description The Table Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the id parameter due to insufficient input...