9874 matches found
CVE-2023-37869
CVE-2023-37869 concerns Premium Addons Pro for Elementor (WordPress), stating a Missing Authorization/Broken Access Control vulnerability affecting Premium Addons PRO versions up to 2.9.0. Connected sources confirm a low-to-medium risk classification with CVSS-derived impact on confidentiality/in...
CVE-2023-39993
Missing Authorization vulnerability in Wpmet Elements kit Elementor addons.This issue affects Elements kit Elementor addons: from n/a through 2.9.0...
CVE-2023-39993
Missing Authorization vulnerability in Wpmet Elements kit Elementor addons.This issue affects Elements kit Elementor addons: from n/a through 2.9.0...
WordPress WPZOOM Addons for Elementor (Templates, Widgets) Plugin <= 1.1.38 is vulnerable to Cross Site Scripting (XSS)
Software WPZOOM Addons for Elementor Templates, Widgets Type Plugin Vulnerable versions = 1.1.38 Fixed in 1.1.39 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5686 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID aac04a37c574...
CVE-2023-39993: Missing Authorization
Missing Authorization vulnerability in Wpmet Elements kit Elementor addons.This issue affects Elements kit Elementor addons: from n/a through 2.9.0...
PT-2024-12654
Name of the Vulnerable Software and Affected Versions Premium Addons PRO versions n/a through 2.9.0 Description The issue is related to a Missing Authorization vulnerability. This vulnerability affects Premium Addons PRO, with no specific information on the number of potentially affected devices ...
PT-2024-12827
Name of the Vulnerable Software and Affected Versions Elements kit Elementor addons versions 2.9.0 and earlier Description The issue is related to a Missing Authorization vulnerability in the Wpmet Elements kit Elementor addons. Recommendations For versions 2.9.0 and earlier, update to a version...
CVE-2023-37869: Missing Authorization
Missing Authorization vulnerability in Premium Addons Premium Addons PRO.This issue affects Premium Addons PRO: from n/a through 2.9.0...
WordPress plugin Premium Addons PRO security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin Elements kit Elementor addons security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in...
CVE-2024-5787
The PowerPack Addons for Elementor Free Widgets, Extensions and Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'url' attribute within the plugin's Link Effects widget in all versions up to, and including, 2.7.20 due to insufficient input sanitization and outpu...
CVE-2024-5787
The PowerPack Addons for Elementor Free Widgets, Extensions and Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'url' attribute within the plugin's Link Effects widget in all versions up to, and including, 2.7.20 due to insufficient input sanitization and outpu...
CVE-2024-5787
CVE-2024-5787 concerns PowerPack Addons for Elementor (PowerPack Lite, PowerPack Addons for Elementor) for WordPress. The vulnerability is a Stored Cross-Site Scripting (Stored XSS) in the Link Effects widget via the url attribute, affecting all versions up to and including 2.7.20. The issue aris...
CVE-2024-5787 PowerPack Addons for Elementor (Free Widgets, Extensions and Templates) <= 2.7.20 - Authenticated (Contributor+) Stored Cross-Site Scripting via Link Effects Widget
The PowerPack Addons for Elementor Free Widgets, Extensions and Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'url' attribute within the plugin's Link Effects widget in all versions up to, and including, 2.7.20 due to insufficient input sanitization and outpu...
PT-2024-37153 · WordPress · Powerpack Addons For Elementor
Name of the Vulnerable Software and Affected Versions: PowerPack Addons for Elementor plugin for WordPress versions up to, and including, 2.7.20 Description: The issue is related to Stored Cross-Site Scripting via the url attribute within the plugin's Link Effects widget due to insufficient input...
CVE-2024-4615: Improper Neutralization of Input During Web Page Generation
The Elespare – Blog, Magazine and Newspaper Addons for Elementor with Templates, Widgets, Kits, and Header/Footer Builder. One Click Import: No Coding Required! plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Horizontal Nav Menu' widget in all versions up to, and...
WordPress plugin PowerPack Addons for Elementor security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2024-5787: Improper Neutralization of Input During Web Page Generation
The PowerPack Addons for Elementor Free Widgets, Extensions and Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'url' attribute within the plugin's Link Effects widget in all versions up to, and including, 2.7.20 due to insufficient input sanitization and outpu...
WordPress PowerPack Addons for Elementor plugin <= 2.7.20 - Authenticated Stored Cross-Site Scripting via Link Effects Widget vulnerability
Authenticated Stored Cross-Site Scripting via Link Effects Widget vulnerability discovered by wesley wcraft in WordPress Plugin PowerPack Addons for Elementor versions = 2.7.20...
CVE-2024-3925 Element Pack Elementor Addons (Header Footer, Template Library, Dynamic Grid & Carousel, Remote Arrows) <= 5.6.11 - Authenticated (Contributor+) Stored Cross-Site Scripting via onclick events
The Element Pack Elementor Addons Header Footer, Template Library, Dynamic Grid & Carousel, Remote Arrows plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Creative Button widget in all versions up to, and including, 5.6.11 due to insufficient input sanitization a...