9874 matches found
WordPress The Plus Addons for Elementor Page Builder Lite Plugin <= 5.6.0 is vulnerable to Cross Site Scripting (XSS)
Software The Plus Addons for Elementor Page Builder Lite Type Plugin Vulnerable versions = 5.6.0 Fixed in 5.6.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4983 Patch priority Low CVSS severity Low 6.5 Developer POSIMYTH Innovations PSID...
PT-2024-33698
Name of the Vulnerable Software and Affected Versions: The Plus Addons for Elementor versions up to, and including, 5.6.0 Description: The issue is related to Stored Cross-Site Scripting via the video color parameter due to insufficient input sanitization and output escaping. This allows...
CVE-2024-4983: Improper Neutralization of Input During Web Page Generation
The The Plus Addons for Elementor – Elementor Addons, Page Templates, Widgets, Mega Menu, WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘videocolor’ parameter in all versions up to, and including, 5.6.0 due to insufficient input sanitization and output...
CVE-2024-5215
CVE-2024-5215 affects the HT Mega – Absolute Addons For Elementor WordPress plugin. The vulnerability is Stored Cross‑Site Scripting caused by insufficient input sanitization and output escaping on user-supplied attributes in multiple widgets. Affected versions are all up to and including 2.5.5. ...
CVE-2024-5215 HT Mega – Absolute Addons For Elementor <= 2.5.5 - Authenticated (Contributor+) Stored Cross-Site Scripting via Multiple Widgets
The HT Mega – Absolute Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple widgets in all versions up to, and including, 2.5.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
WordPress Exclusive Addons for Elementor plugin <= 2.6.9.8 - Contributor+ Stored Cross-Site Scripting via Card Widget vulnerability
Contributor+ Stored Cross-Site Scripting via Card Widget vulnerability discovered by wesley wcraft in WordPress Plugin Exclusive Addons Elementor versions = 2.6.9.8...
CVE-2024-5332
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Card widget in all versions up to, and including, 2.6.9.8 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-5332
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Card widget in all versions up to, and including, 2.6.9.8 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-5332
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Card widget in all versions up to, and including, 2.6.9.8 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-5332 Exclusive Addons for Elementor <= 2.6.9.8 - Authenticated (Contibutor+) Stored Cross-Site Scripting via Card Widget
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Card widget in all versions up to, and including, 2.6.9.8 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-5332
CVE-2024-5332 affects Exclusive Addons for Elementor (WordPress). It is a Stored XSS in the Card Widget up to version 2.6.9.8 caused by insufficient input sanitization and output escaping. Exploitation requiresContributor+ access; attacker can inject scripts on pages, executed when users view the...
WordPress Exclusive Addons Elementor Plugin <= 2.6.9.8 is vulnerable to Cross Site Scripting (XSS)
Software Exclusive Addons Elementor Type Plugin Vulnerable versions = 2.6.9.8 Fixed in 2.6.9.9 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-5332 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID a2bd4b37522b Credits wesley...
CVE-2024-5215: Improper Neutralization of Input During Web Page Generation
The HT Mega – Absolute Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple widgets in all versions up to, and including, 2.5.5 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2024-5332: Improper Neutralization of Input During Web Page Generation
The Exclusive Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Card widget in all versions up to, and including, 2.6.9.8 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
PT-2024-35722
Name of the Vulnerable Software and Affected Versions Exclusive Addons for Elementor plugin for WordPress versions up to, and including, 2.6.9.8 Description The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the plugin's Card widget, allowing...
PT-2024-35127
Name of the Vulnerable Software and Affected Versions HT Mega – Absolute Addons For Elementor plugin for WordPress versions up to, and including, 2.5.5 Description The issue is related to Stored Cross-Site Scripting via multiple widgets due to insufficient input sanitization and output escaping o...
WordPress Plugin Exclusive Addons for Elementor Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed using the PHP language, which supports personal blogs on PHP and MySQL servers. A cross-site scripting...
WordPress Plugin HT Mega Absolute Addons For Elementor Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A cross-site scripting vulnerability exists in WordPre...
WordPress Plugin HT Mega Absolute Addons For Elementor Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A cross-site scripting vulnerability exists in WordPre...
PT-2024-34871
Name of the Vulnerable Software and Affected Versions HT Mega – Absolute Addons For Elementor plugin for WordPress versions up to, and including, 2.5.5 Description The issue is related to Stored Cross-Site Scripting via the Video player widget settings due to insufficient input sanitization and...