37 matches found
cve-2019-9787_csrf_poc
CVE-2019-9787 CSRF PoC Overview PoC of CVE-2019-9787 CSRF WordPress Version 5.0 refference Do not use this except for test purpose. Installation $ docker-compose up -d 1. access http://localhost:8080/ and install WordPress. you only have to create WP admin account. 2. access...
Wordpress_cve-2019-9787_defense
Wordpresscve-2019-9787defense Notice This is a project by Sijia Zhanghttps://github.com/sijiahi and Bowen Zhouhttps://github.com/KonjakZhou Prerequisite: 1 Recurrence Attack: - Configure and install Wordpress5.0 under http://localhost/wp-admin/; - Log in Wordpress as admin, post at least one...
MSC-2026-9787
This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running user's machine or backend server. The following risks were identified: Contacting external host – this package sends...
CVE-2026-9787
creationtimestamp| type| source ---|---|--- 2026-06-25 02:13:47+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3mp3e7gngza2o 2026-06-30 19:07:07+00:00| seen| https://bsky.app/profile/cyberhub.blog/post/3mpjp5yygla2u 2026-07-05 09:08:48+00:00| seen|...
CVE-2025-9787
Zohocorp ManageEngine Applications Manager versions 177400 and below are vulnerable to Stored Cross-Site Scripting vulnerability in the NOC view...
CVE-2025-9787
creationtimestamp| type| source ---|---|--- 2025-12-18 16:20:24+00:00| seen| https://gist.github.com/Darkcrai86/ba9e8f8b8d3cf2d7d3ffa8753ce04b46...
CVE-2025-9787
Zohocorp ManageEngine Applications Manager versions 177400 and below are vulnerable to Stored Cross-Site Scripting vulnerability in the NOC view...
CVE-2025-9787 Stored XSS
Zohocorp ManageEngine Applications Manager versions 177400 and below are vulnerable to Stored Cross-Site Scripting vulnerability in the NOC view...
Linux Distros Unpatched Vulnerability : CVE-2019-9787
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - WordPress before 5.1.1 does not properly filter comment content, leading to Remote Code Execution by unauthenticated users in a default configuration. This occu...
CVE-2024-9787
A vulnerability, which was classified as problematic, was found in Contemporary Control System BASrouter BACnet BASRT-B 2.7.2. This affects an unknown part of the component UDP Packet Handler. The manipulation leads to denial of service. It is possible to initiate the attack remotely. The exploit...
CVE-2024-9787
creationtimestamp| type| source ---|---|--- 2024-10-10 16:46:35+00:00| seen| https://t.me/cvedetector/7605...
CVE-2024-9787 Contemporary Control System BASrouter BACnet BASRT-B UDP Packet denial of service
A vulnerability, which was classified as problematic, was found in Contemporary Control System BASrouter BACnet BASRT-B 2.7.2. This affects an unknown part of the component UDP Packet Handler. The manipulation leads to denial of service. It is possible to initiate the attack remotely. The exploit...
SUSE CVE-2017-9787
When using a Spring AOP functionality to secure Struts actions it is possible to perform a DoS attack. Solution is to upgrade to Apache Struts version 2.5.12 or 2.3.33...
Oracle Linux 7 : Unbreakable Enterprise kernel (ELSA-2022-9787)
The remote Oracle Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2022-9787 advisory. - scsi: target: Fix WRITESAME No Data Buffer crash Mike Christie Orabug: 34419972 CVE-2022-21546 - rds: copyfromuser only once per rdssendmsg system ca...
Exploit for Cross-Site Request Forgery (CSRF) in Wordpress
CVE-2019-9787 CSRF PoC Overview PoC of CSRF CVE-2019-9787...
CVE-2020-9787
CVE-2020-9787 is a logic issue in WebKit/Safari affecting macOS Catalina and iOS/watchOS/tvOS platforms where some websites may not appear in Safari Preferences. The issue was addressed with improved restrictions and patches are provided in iOS 13.4 / iPadOS 13.4, macOS Catalina 10.15.4, tvOS 13....
Exploit for Cross-Site Request Forgery (CSRF) in Wordpress
WordpressCVE-2019-9787 Try to reproduce this issue with Docke...
Debian: Security Advisory (DLA-1742-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2019-9787
CVE-2019-9787 affects WordPress
Apache Struts 2.3.x < 2.3.33 Denial of Service (S2-049)
The version of Apache Struts running on the remote host is 2.3.x prior to 2.3.33. It is, therefore, affected by the following vulnerability: - A flaw exists in unspecified Spring AOP functionality that is used to secure Struts actions. An authenticated, remote attacker can exploit this to cause a...