logo
DATABASE RESOURCES PRICING ABOUT US

Oracle WebLogic Server Multiple Vulnerabilities

Description

The version of Oracle WebLogic Server installed on the remote host is affected by multiple Apache Struts 2 vulnerabilities. One of the following vulnerabilities was detected on the asset: - CVE-2017-5638: The Jakarta Multipart parser in Apache Struts 2, specifically 2.3.x before 2.3.32 and 2.5.x before 2.5.10.1 - CVE-2017-7672: Apache Struts version < 2.5.12 - CVE-2017-9787: Apache Struts version < 2.5.12 or < 2.3.33 - CVE-2017-9791: Struts 1 plugin in Apache Struts 2.3.x - CVE-2017-9793: Apache Struts < 2.3.7 - 2.3.33 & < 2.5 - 2.5.12 - CVE-2017-9804: Apache Struts 2.3.7 -2.3.33 & 2.5 - 2.5.12 - CVE-2017-12611: Apache Struts 2.0.1 - 2.3.33 & 2.5 - 2.5.10


Related