1049216 matches found
AlmaLinux 9.2 [TuxCare] Security Update: compat-libpthread-nonshared / glibc / glibc-all-langpacks / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1793733350)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1793733350 advisory. - A time-of-check to time-of-use TOCTOU race condition in the dynamic loader ld.so of the GNU C Library glibc versions 2.14 through...
CVE-2026-121133: Google Chrome: Incorrect reference resolution in Images in Google Chrome on on Mac prior to 157.0.8103.38 allowed a remote attacker…
Incorrect reference resolution in Images in Google Chrome on on Mac prior to 157.0.8103.38 allowed a remote attacker who had compromised the renderer process to execute arbitrary code outside the sandbox via crafted network traffic. Chromium security severity: High...
CVE-2026-121057: Google Chrome: Type confusion in V8 in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to execute arbitrary code inside…
Type confusion in V8 in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-121087: Google Chrome: Improper input validation in Mobile in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to bypass web…
Improper input validation in Mobile in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to bypass web origin policy via a crafted HTML page. Chromium security severity: High...
CVE-2026-121100: Google Chrome: Use after free in DOM in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to execute arbitrary code…
Use after free in DOM in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-121228: Google Chrome: Type confusion in V8 in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to execute arbitrary code inside…
Type confusion in V8 in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-95734: Hewlett Packard Enterprise (HPE) Fabric Composer: A sensitive information disclosure vulnerability in the API of HPE Networking Fabric Composer could allow an…
A sensitive information disclosure vulnerability in the API of HPE Networking Fabric Composer could allow an authenticated low-privileged user to access sensitive information beyond what is authorized by the user's existing privilege level. Successful exploitation could allow an attacker to obtai...
SUSE SLES12 Security Update : kernel (Live Patch 73 for SUSE Linux Enterprise 12 SP5) (SUSE-SU-2026:4979-1)
The remote SUSE Linux SLES12 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4979-1 advisory. This update for the SUSE Linux Enterprise Kernel 4.12.14-122.275 fixes various security issues: The following security issues were fixed: -...
Oracle Linux 8 : kernel (ELSA-2026-93436)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-93436 advisory. - ipv4: free inetopt and ireqopt after an RCU grace period Davide Caratti RHEL-295615 CVE-2026-98432 - smb: client: bound dirent name against end of S...
Kibana 8.x < 8.19.24 / 9.0.x < 9.4.9 / 9.5.x < 9.5.6 RCE (ESA-2026-232)
The version of Kibana installed on the remote host is 8.x prior to 8.19.24, or 9.0.x prior to 9.4.9, or 9.5.x prior to 9.5.6. It is, therefore, affected by a vulnerability as referenced in the ESA-2026-232 advisory. - A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google...
RHEL 9 : fence-agents (RHSA-2026:94634)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:94634 advisory. The fence-agents packages provide a collection of scripts for handling remote power management for cluster devices. They allow failed or...
CVE-2026-116652: Tanium Threat Response: Tanium addressed a business logic error in Threat Response.
Tanium addressed a business logic error in Threat Response...
RockyLinux 8 : qt5-qtbase (RLSA-2026:93924)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:93924 advisory. qtbase: qt5-qtbase: qt6-qtbase: qtbase: Denial of Service via uncontrolled recursion in XML serialization CVE-2026-11573 qt5-qtbase: qt6-qtbase: Qt:...
RockyLinux 10 : util-linux (RLSA-2026:93461)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:93461 advisory. util-linux: TOCTOU in the mount program when setting up loop devices CVE-2026-27456 util-linux: util-linux: heap use-after-free in libblkid nested...
RockyLinux 9 : thunderbird (RLSA-2026:93443)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:93443 advisory. libexpat: denial of service via crafted XML input CVE-2026-45186 firefox: Mitigation bypass in the Enterprise Policies component CVE-2026-109764 firefox...
RockyLinux 8 : python-jwt (RLSA-2026:93440)
The remote RockyLinux 8 host has a package installed that is affected by a vulnerability as referenced in the RLSA-2026:93440 advisory. pyjwt: PyJWT accepts unknown crit header extensions RFC 7515 ?4.1.11 MUST violation CVE-2026-32597 Tenable has extracted the preceding description block directly...
Cisco UCS Manager Command Injection (cisco-sa-nxos-cmdinj-Lq6jsZhH)
According to its self-reported version, Cisco UCS Manager is affected by a vulnerability. - A vulnerability in the CLI of Cisco NX-OS Software could allow an authenticated, low-privileged, local attacker to execute arbitrary commands on the underlying operating system of an affected device. This...
Rocky Linux 10.2 [CIQ] Security Update: python3-urllib3 Multiple Vulnerabilities (crlsa-2026_85930)
The Rocky Linux 10.2 host has a package installed that is affected by multiple vulnerabilities as referenced in the CIQ crlsa-202685930 advisory. urllib3: urllib3: Denial of Service via unbounded memory allocation in chunk parser CVE-2026-97689 urllib3: urllib3: Traffic interception via HTTPS pro...
Rocky Linux 8.6 [CIQ] Security Update: bpftool / kernel / kernel-abi-stablelists / kernel-core / etc (ciqsa-2026_1746)
The Rocky Linux 8.6 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20261746 advisory. This advisory aggregates security fixes for the kernel SRPM in CIQ FIPS 8.6 Compliant. It addresses 1 CVE: CVE-2026-98432. Tenable has extracted the preceding...
Linux Distros Unpatched Vulnerability : CVE-2026-120060
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - psqlODBC trusts counts and lengths in server data in three places. SQLBulkOperations uses a server- supplied row count in a size subtraction that can underflow...