1049216 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-120064
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Several psqlODBC entry points use an application-supplied column number or row index as an array index without validating it. SQLBindCol with a column number...
FreeBSD : hurl -- multiple vulnerabilities (339bd17a-d6fc-11f1-97dc-40b034429ecf)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the 339bd17a-d6fc-11f1-97dc-40b034429ecf advisory. Hurl project reports: Security Issues Fixed: Tenable has extracted the preceding description block...
Cisco NX-OS Software Command Injection (cisco-sa-nxos-cmdinj-Lq6jsZhH)
According to its self-reported version, Cisco NX-OS Software is affected by a vulnerability. - A vulnerability in the CLI of Cisco NX-OS Software could allow an authenticated, low-privileged, local attacker to execute arbitrary commands on the underlying operating system of an affected device. Th...
RockyLinux 9 : kernel (RLSA-2026:93412)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:93412 advisory. kernel: sctp: stream: fully roll back denied add-stream state CVE-2026-52929 kernel: ipv6: sit: reload inner IPv6 header after GSO offloads CVE-2026-532...
Mozilla Firefox < 159.0.1
The version of Firefox installed on the remote macOS or Mac OS X host is prior to 159.0.1. It is, therefore, affected by a vulnerability as referenced in the mfsa2026-123 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported versio...
RockyLinux 8 : libXi (RLSA-2026:93438)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:93438 advisory. libXi: libXi: Arbitrary code execution via oversized DEVICEENABLE reply CVE-2026-109090 libXi: libXi: Arbitrary code execution via DEVICERESOLUTION...
RockyLinux 8 : kernel (RLSA-2026:93414)
The remote RockyLinux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:93414 advisory. kernel: ipv4: free inetopt and ireqopt after an RCU grace period CVE-2026-98432 Tenable has extracted the preceding description block directly from the RockyLinu...
RockyLinux 10 : kernel (RLSA-2026:93413)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:93413 advisory. kernel: Kernel: Denial of Service in network socket error handling CVE-2026-22977 kernel: x86/CPU/AMD: Prevent improper isolation of shared resources i...
FreeBSD : redmine -- multiple vulnerabilities (e2cda057-d6a0-11f1-975e-e4434b819e80)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the e2cda057-d6a0-11f1-975e-e4434b819e80 advisory. Redmine reports: Tenable has extracted the preceding description block directly from the FreeBSD securi...
Photon OS 5.0: Wireshark PHSA-2026-5.0-92-0986
An update of the wireshark package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2026-5.0-92-0986. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
Linux Distros Unpatched Vulnerability : CVE-2026-120752
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - PyMuPDF 1.25.3 before 2.0 contains a stack-based buffer overflow vulnerability in JMsetannotcalloutline that copies a caller-supplied number of callout points...
CVE-2026-121037: Google Chrome: Out of bounds write in ANGLE in Google Chrome on on Windows prior to 157.0.8103.38 allowed a remote attacker to…
Out of bounds write in ANGLE in Google Chrome on on Windows prior to 157.0.8103.38 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-121514: EasySoft ZenTao PMS: A weakness has been identified in EasySoft ZenTao PMS up to 22.6
A weakness has been identified in EasySoft ZenTao PMS up to 22.6. This impacts the function userModel::checkGroupChange of the file module/user/model.php of the component User Module. This manipulation of the argument group causes improper privilege management. Remote exploitation of the attack i...
RHEL 9 : kernel (RHSA-2026:94109)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:94109 advisory. The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: net/sched: ets: Always remove...
CVE-2026-65138: NVIDIA Slurm: NVIDIA Slurm contains an attacker-controlled arbitrary-memory read in the slurmstepd socket API that could be used to…
NVIDIA Slurm contains an attacker-controlled arbitrary-memory read in the slurmstepd socket API that could be used to ex-filtrate authentication keys...
RHEL 8 : kernel (RHSA-2026:94303)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:94303 advisory. The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: ipv4: free inetopt and ireqopt after a...
SUSE SLES15 Security Update : kernel RT (Live Patch 20 for SUSE Linux Enterprise 15 SP7) (SUSE-SU-2026:4960-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4960-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.4.0-150700.7.75 fixes various security issues: The following security issues were fixed: -...
CVE-2026-120551: aresit WP Compress – Instant Performance & Speed Optimization: The WP Compress – Instant Performance & Speed Optimization plugin for WordPress is vulnerable to authorization bypass…
The WP Compress – Instant Performance & Speed Optimization plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 7.22.01. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for...
SUSE SLES15 Security Update : kernel RT (Live Patch 6 for SUSE Linux Enterprise 15 SP7) (SUSE-SU-2026:4969-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4969-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.4.0-150700.7.22 fixes various security issues: The following security issues were fixed: -...
SUSE SLES12 Security Update : kernel (Live Patch 75 for SUSE Linux Enterprise 12 SP5) (SUSE-SU-2026:4972-1)
The remote SUSE Linux SLES12 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4972-1 advisory. This update for the SUSE Linux Enterprise Kernel 4.12.14-122.283 fixes various security issues: The following security issues were fixed: -...