Lucene search

K
nessusTenable8897.PRM
HistoryFeb 12, 2015 - 12:00 a.m.

Oracle Java SE 5 < Update 76 / 6 < Update 86 / 7 < Update 73 / 8 < Update 26 Multiple Vulnerabilities

2015-02-1200:00:00
Tenable
www.tenable.com
28

10 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:N/AC:L/Au:N/C:C/I:C/A:C

0.698 Medium

EPSS

Percentile

98.0%

The Oracle Java SE installed on the remote host is version 5 prior to Update 26, 6 prior to Update 91, 7 prior to Update 75, or 8 prior to Update 26; therefore, it is affected by multiple vulnerabilities. While the details of these vulnerabilities are not currently known, the vendor has acknowledged that confidentiality, integrity, and availability can be impacted remotely. The components affected by these vulnerabilities are:

  • 2D (CVE-2014-6585, CVE-2014-6591)
  • DER Decoder (CVE-2015-0410)
  • Hotspot (CVE-2015-0383)
  • Hotspot Garbage Collector (CVE-2015-0395)
  • JSSE (CVE-2014-6593)
  • RMI (CVE-2015-0408)
  • Swing (CVE-2015-0407)
Binary data 8897.prm
VendorProductVersionCPE
oraclejava_secpe:/a:oracle:java_se

10 High

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:N/AC:L/Au:N/C:C/I:C/A:C

0.698 Medium

EPSS

Percentile

98.0%