[SECURITY] [DLA 157-1] openjdk-6 security update

2015-02-24T18:21:33
ID DEBIAN:DLA-157-1:370F5
Type debian
Reporter Debian
Modified 2015-02-24T18:21:33

Description

Package : openjdk-6 Version : 6b34-1.13.6-1~deb6u1 CVE ID : CVE-2014-3566 CVE-2014-6585 CVE-2014-6587 CVE-2014-6591 CVE-2014-6593 CVE-2014-6601 CVE-2015-0383 CVE-2015-0395 CVE-2015-0407 CVE-2015-0408 CVE-2015-0410 CVE-2015-0412

Several vulnerabilities have been discovered in OpenJDK, an implementation of the Oracle Java platform, resulting in the execution of arbitrary code, information disclosure or denial of service.