CVE-2014-6591

2015-01-21T15:28:00
ID CVE-2014-6591
Type cve
Reporter secalert_us@oracle.com
Modified 2020-09-08T13:00:00

Description

Unspecified vulnerability in the Java SE component in Oracle Java SE 5.0u75, 6u85, 7u72, and 8u25 allows remote attackers to affect confidentiality via unknown vectors related to 2D, a different vulnerability than CVE-2014-6585.