Lucene search

K
ibmIBMF589C8EE8B85031A0437FA4B9B5223B171B8C93F2A8436F0B7911CEA6E3E4207
HistoryMay 20, 2021 - 2:09 p.m.

Security Bulletin: Multiple Vulnerabilities have been identified in WebSphere Application Server shipped with WebSphere Remote Server (CVE-2015-5262, CVE-2014-3577, CVE-2012-6153, CVE-2011-1498)

2021-05-2014:09:06
www.ibm.com
9

Summary

WebSphere Application Server is shipped with WebSphere Remote Server. Information about security vulnerabilities affecting WebSphere Application Server have been published in a security bulletin.

Vulnerability Details

Refer to the security bulletin(s) listed in the Remediation/Fixes section

Affected Products and Versions

Affected Product(s) Version(s)
IBM WebSphere Remote Server - Product Family All

Remediation/Fixes

Refer to the following security bulletins for vulnerability details and information about fixes addressed by WebSphere Application Server which is shipped with WebSphere Remote Server.

Principal Product and Version(s)

|

Affected Supporting Product and Version

|

Affected Supporting Product Security Bulletin

—|—|—

WebSphere Remote Server
9.0, 8.5

|

WebSphere Application Server 9.0, 8.5, 8.0

|

Multiple Vulnerabilities in Apache HttpComponents and HttpCommons affect WebSphere Application Server

Workarounds and Mitigations

None