Lucene search

K
ibm
IBM426DC9FAD64F716E8463EF1B0FFD5E38D7ADE11BB58C57E0667356ABA3124D6E
HistoryJul 06, 2021 - 9:48 p.m.

Security Bulletin: A security vulnerability has been identified in IBM WebSphere Application Server, which is a required product for IBM Tivoli Network Manager IP Edition (CVE-2015-5262, CVE-2014-3577, CVE-2012-6153, CVE-2011-1498)

2021-07-0621:48:01
www.ibm.com
14

Summary

IBM WebSphere Application Server is a required product for IBM Tivoli Network Manager versions 4.2.0, 4.1.1 and 3.9. Information about a security vulnerability affecting IBM WebSphere Application Server has been published in a security bulletin.

Vulnerability Details

Refer to the security bulletin(s) listed in the Remediation/Fixes section

Affected Products and Versions

Affected Product(s) Version(s)
ITNM 4.2.0
ITNM 4.1.1
ITNM 3.9

Remediation/Fixes

Affected Product(s) Version(s) Remediation
ITNM 4.2.0

Multiple Vulnerabilities in Apache HttpComponents and HttpCommons affect WebSphere Application Server

See section: For V8.5.0.0 through 8.5.5.19:

ITNM| 4.1.1|

Multiple Vulnerabilities in Apache HttpComponents and HttpCommons affect WebSphere Application Server

See section: For V8.5.0.0 through 8.5.5.19:

ITNM| 3.9|

Multiple Vulnerabilities in Apache HttpComponents and HttpCommons affect WebSphere Application Server

See section: For V8.5.0.0 through 8.5.5.19:

Workarounds and Mitigations

None

How to protect your server from attacks?

Related for 426DC9FAD64F716E8463EF1B0FFD5E38D7ADE11BB58C57E0667356ABA3124D6E