Lucene search

K
ibmIBMBE74633357132AF72545B3E165A73924459A46F3917E7DF6103404C2C8386A68
HistoryJun 18, 2018 - 1:38 a.m.

Security Bulletin: A vulnerability in Spice affects PowerKVM

2018-06-1801:38:03
www.ibm.com
6

0.003 Low

EPSS

Percentile

68.9%

Summary

PowerKVM is affected by a vulnerability in Spice. IBM has now addressed this vulnerability.

Vulnerability Details

CVEID: CVE-2017-7506**
DESCRIPTION:** spice is vulnerable to a denial of service, caused by an out-of-bounds write error when processing message. By sending specially-crafted messages, a remote authenticated attacker could exploit this vulnerability to obtain server memory or cause the application to crash.
CVSS Base Score: 5.4
CVSS Temporal Score: See https://exchange.xforce.ibmcloud.com/vulnerabilities/129056 for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:L)

Affected Products and Versions

PowerKVM 3.1

Remediation/Fixes

Customers can update PowerKVM systems by using β€œyum update”.

Fix images are made available via Fix Central. See https://ibm.biz/BdHggw. This issue is addressed starting with v3.1.0.2 update 10.

Workarounds and Mitigations

none

CPENameOperatorVersion
powerkvmeq3.1