Lucene search

K
oraclelinuxOracleLinuxELSA-2018-3522
HistoryNov 08, 2018 - 12:00 a.m.

spice-server security update

2018-11-0800:00:00
linux.oracle.com
491

0.003 Low

EPSS

Percentile

68.9%

[0.12.4-16.2]

  • Prevent potential buffer/integer overflows with invalid MonitorsConfig messages
    sent from an authenticated client
    Resolves: CVE-2017-7506
    [0.12.4-16.1]
  • Fix flexible array buffer overflow
    Resolves: rhbz#1596008