Lucene search

K
debianDebianDEBIAN:DSA-5276-1:953DC
HistoryNov 12, 2022 - 1:01 p.m.

[SECURITY] [DSA 5276-1] pixman security update

2022-11-1213:01:39
lists.debian.org
19
pixman
buffer overflow
debian
security update

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

9.3

Confidence

High

EPSS

0.003

Percentile

71.9%


Debian Security Advisory DSA-5276-1 [email protected]
https://www.debian.org/security/ Salvatore Bonaccorso
November 12, 2022 https://www.debian.org/security/faq


Package : pixman
CVE ID : CVE-2022-44638
Debian Bug : 1023427

Maddie Stone reported a heap-based buffer overflow flaw in pixman, a
pixel-manipulation library for X and cairo, which could result in denial
of service or potentially the execution of arbitrary code.

For the stable distribution (bullseye), this problem has been fixed in
version 0.40.0-1.1~deb11u1.

We recommend that you upgrade your pixman packages.

For the detailed security status of pixman please refer to its security
tracker page at:
https://security-tracker.debian.org/tracker/pixman

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

9.3

Confidence

High

EPSS

0.003

Percentile

71.9%