Lucene search

K
ubuntuUbuntuUSN-5718-1
HistoryNov 08, 2022 - 12:00 a.m.

pixman vulnerability

2022-11-0800:00:00
ubuntu.com
23
pixman
ubuntu
22.10
22.04 lts
20.04 lts
18.04 esm
memory operations
remote attacker
denial of service
arbitrary code

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

9.4

Confidence

High

EPSS

0.003

Percentile

71.9%

Releases

  • Ubuntu 22.10
  • Ubuntu 22.04 LTS
  • Ubuntu 20.04 LTS
  • Ubuntu 18.04 ESM

Packages

  • pixman - pixel-manipulation library for X and cairo

Details

Maddie Stone discovered that pixman incorrectly handled certain memory
operations. A remote attacker could use this issue to cause pixman to
crash, resulting in a denial of service, or possibly execute arbitrary
code.

OSVersionArchitecturePackageVersionFilename
Ubuntu22.10noarchlibpixman-1-0< 0.40.0-1ubuntu0.22.10.1UNKNOWN
Ubuntu22.10noarchlibpixman-1-0-dbgsym< 0.40.0-1ubuntu0.22.10.1UNKNOWN
Ubuntu22.10noarchlibpixman-1-dev< 0.40.0-1ubuntu0.22.10.1UNKNOWN
Ubuntu22.04noarchlibpixman-1-0< 0.40.0-1ubuntu0.22.04.1UNKNOWN
Ubuntu22.04noarchlibpixman-1-0-dbgsym< 0.40.0-1ubuntu0.22.04.1UNKNOWN
Ubuntu22.04noarchlibpixman-1-dev< 0.40.0-1ubuntu0.22.04.1UNKNOWN
Ubuntu20.04noarchlibpixman-1-0< 0.38.4-0ubuntu2.1UNKNOWN
Ubuntu20.04noarchlibpixman-1-0-dbgsym< 0.38.4-0ubuntu2.1UNKNOWN
Ubuntu20.04noarchlibpixman-1-0-udeb< 0.38.4-0ubuntu2.1UNKNOWN
Ubuntu20.04noarchlibpixman-1-dev< 0.38.4-0ubuntu2.1UNKNOWN
Rows per page:
1-10 of 141

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

AI Score

9.4

Confidence

High

EPSS

0.003

Percentile

71.9%