CVE-2014-9066

2014-12-09T18:59:09
ID CVE-2014-9066
Type cve
Reporter NVD
Modified 2016-12-21T21:59:21

Description

Xen 4.4.x and earlier, when using a large number of VCPUs, does not properly handle read and write locks, which allows local x86 guest users to cause a denial of service (write denial or NMI watchdog timeout and host crash) via a large number of read requests, a different vulnerability than CVE-2014-9065.