Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:43896
HistoryOct 19, 2023 - 9:17 a.m.

HTML Injection

2023-10-1909:17:11
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
4
vulnerability
race condition
attacker
configuration page
malicious html
cookies
session tokens
sensitive data
slurm-wlm

CVSS3

7

Attack Vector

LOCAL

Attack Complexity

HIGH

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

EPSS

0

Percentile

5.1%

slurm-wlm is vulnerable to Race Condition. This vulnerability allows an attacker who has access to the plugin’s configuration page to inject malicious HTML into the page. This malicious HTML could then be executed by users who visit the configuration page, which could allow the attacker to steal cookies, session tokens, or other sensitive data from the users.

CVSS3

7

Attack Vector

LOCAL

Attack Complexity

HIGH

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

EPSS

0

Percentile

5.1%