Lucene search

K
debianDebianDEBIAN:DSA-5529-1:18698
HistoryOct 17, 2023 - 6:35 p.m.

[SECURITY] [DSA 5529-1] slurm-wlm security update

2023-10-1718:35:39
lists.debian.org
10
slurm-wlm
cve-2023-41914
cluster resource management.
debian
denial of service
file processing

CVSS3

7

Attack Vector

LOCAL

Attack Complexity

HIGH

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

EPSS

0

Percentile

5.1%


Debian Security Advisory DSA-5529-1 [email protected]
https://www.debian.org/security/ Moritz Muehlenhoff
October 17, 2023 https://www.debian.org/security/faq


Package : slurm-wlm
CVE ID : CVE-2023-41914

Francois Diakhate discovered that several race conditions in file
processing of the Simple Linux Utility for Resource Management (SLURM),
a cluster resource management and job scheduling system, could result
in denial of service by overwriting arbitrary files.

For the stable distribution (bookworm), this problem has been fixed in
version 22.05.8-4+deb12u1. In addition slurm-wlm-contrib also needed to
be patched in version 22.05.8-4+deb12u1.

We recommend that you upgrade your slurm-wlm packages.

For the detailed security status of slurm-wlm please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/slurm-wlm

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: [email protected]

CVSS3

7

Attack Vector

LOCAL

Attack Complexity

HIGH

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

EPSS

0

Percentile

5.1%