logo
DATABASE RESOURCES PRICING ABOUT US

Arbitrary Code Execution

Description

webkitgtk is vulnerable to Arbitrary Code Execution. Processing maliciously crafted web content may lead to arbitrary code execution due to improper input validation, which allows an attacker with network access to pass specially crafted web content files, causing an application to halt, crash, or arbitrary code execution.


Affected Software


CPE Name Name Version
webkitgtk4 2.28.2__2.el7
webkitgtk4 2.22.7__2.el7
webkitgtk4 2.20.5__1.el7
webkitgtk4 2.28.2__3.el7
webkitgtk 1.2.3__1.el6
webkitgtk 1.2.6__5.el6
webkitgtk 1.2.6__2.el6_0
webkitgtk 1.4.3__9.el6_6
webkitgtk 1.4.3__8.el6
webkit2gtk3 2.22.6__1.el8
webkitgtk4 2.28.2__2.el7
webkitgtk4 2.22.7__2.el7
webkitgtk4 2.20.5__1.el7
webkitgtk4 2.28.2__3.el7
webkitgtk 1.2.3__1.el6
webkitgtk 1.2.6__5.el6
webkitgtk 1.2.6__2.el6_0
webkitgtk 1.4.3__9.el6_6
webkitgtk 1.4.3__8.el6
webkit2gtk3 2.22.6__1.el8

Related