logo
DATABASE RESOURCES PRICING ABOUT US

Apple iOS < 15.5 Multiple Vulnerabilities (HT213258)

Description

The version of Apple iOS running on the mobile device is prior to 15.5. It is, therefore, affected by multiple vulnerabilities, including the following: - valid.c in libxml2 before 2.9.13 has a use-after-free of ID and IDREF attributes. (CVE-2022-23308) - A vulnerability in WebKit may lead to code execution when processing malicious web content due to a memory corruption issue. (CVE-2022-26700) - A vulnerability in AppleGraphicsControl that may lead to code execution when processing malicious images due to a memory corruption issue. (CVE-2022-26751:) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Related