Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:35985
HistoryJun 14, 2022 - 4:53 p.m.

Denial Of Service (DoS)

2022-06-1416:53:13
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
21
apache
http server
denial of service
input sanitization
mod_sed
memory allocations

0.348 Low

EPSS

Percentile

97.1%

Apache HTTP Server is vulnerable to denial of service. The vulnerability exists due to a lack of sanitization with mod_sed in contexts where the input to mod_sed may be very large, mod_sed may make excessively large memory allocations and trigger an abort.