logo
DATABASE RESOURCES PRICING ABOUT US

Apache HTTPD: Multiple Vulnerabilities

Description

### Background The Apache HTTP server is one of the most popular web servers on the Internet. ### Description Multiple vulnerabilities have been discovered in Apache HTTPD. Please review the CVE identifiers referenced below for details. ### Impact Please review the referenced CVE identifiers for details. ### Workaround There is no known workaround at this time. ### Resolution All Apache HTTPD users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=www-servers/apache-2.4.54" All Apache HTTPD tools users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=app-admin/apache-tools-2.4.54"


Affected Package


OS OS Version Package Name Package Version
Gentoo any app-admin/apache-tools 2.4.54
Gentoo any www-servers/apache 2.4.54

Related