logo
DATABASE RESOURCES PRICING ABOUT US

Cross-site Scripting (XSS)

Description

djangorestframework is vulnerable to cross-site scripting (XSS). The vulnerability exists as the use of `urlize_quoted_links` in `rest_framework/templates/rest_framework/base.html` does not sanitize `


Affected Software


CPE Name Name Version
djangorestframework 3.11.1
djangorestframework 2.3.13
djangorestframework 3.11.1
djangorestframework 2.3.13

Related