logo
DATABASE RESOURCES PRICING ABOUT US

[SECURITY] [DSA 5186-1] djangorestframework security update

Description

- ------------------------------------------------------------------------- Debian Security Advisory DSA-5186-1 security@debian.org https://www.debian.org/security/ Moritz Muehlenhoff July 22, 2022 https://www.debian.org/security/faq - ------------------------------------------------------------------------- Package : djangorestframework CVE ID : CVE-2020-25626 Two cross-site scripting vulnerabilities were discovered in the Django Rest Framework, a toolkit to build web APIs. For the oldstable distribution (buster), this problem has been fixed in version 3.9.0-1+deb10u1. The stable distribution (bullseye) is not affected. We recommend that you upgrade your djangorestframework packages. For the detailed security status of djangorestframework please refer to its security tracker page at: https://security-tracker.debian.org/tracker/djangorestframework Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/ Mailing list: debian-security-announce@lists.debian.org


Affected Package


OS OS Version Package Name Package Version
Debian 10 python-djangorestframework-doc 3.9.0-1+deb10u1
Debian 10 python3-djangorestframework 3.9.0-1+deb10u1
Debian 10 djangorestframework 3.9.0-1+deb10u1
Debian 10 python-djangorestframework 3.9.0-1+deb10u1

Related