logo
DATABASE RESOURCES PRICING ABOUT US

Denial Of Service (DoS)

Description

gnutls is vulnerable to denial of service. A flaw was found in the way GnuTLS decrypted malformed TLS records. This could cause a TLS/SSL client or server to crash when processing a specially-crafted TLS record from a remote TLS/SSL connection peer.


Affected Software


CPE Name Name Version
gnutls 1.4.1__3.el5_3.5
gnutls 1.4.1__3.el5_1
gnutls 1.4.1__3.el5_4.8
gnutls 1.4.1__3.el5_2.1
gnutls 1.4.1__3.el5_3.5
gnutls 1.4.1__3.el5_1
gnutls 1.4.1__3.el5_4.8
gnutls 1.4.1__3.el5_2.1

Related