Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:18555
HistoryMay 02, 2019 - 6:44 a.m.

Denial Of Service (DoS)

2019-05-0206:44:46
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
9

EPSS

0.924

Percentile

99.0%

GNU Libtasn1 is vulnerable to denial of service attacks. A remote unauthenticated attacker could exploit the vulnerable _asn1_extract_der_octet function to cause an out-of-bounds heap read via a crafted certificate leading to a system crash.

References