Lucene search

K
ubuntucveUbuntu.comUB:CVE-2023-2134
HistoryApr 19, 2023 - 12:00 a.m.

CVE-2023-2134

2023-04-1900:00:00
ubuntu.com
ubuntu.com
10
google chrome
service worker
memory access
heap corruption
html page
chromium
security severity

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

EPSS

0.002

Percentile

64.4%

Out of bounds memory access in Service Worker API in Google Chrome prior to
112.0.5615.137 allowed a remote attacker to potentially exploit heap
corruption via a crafted HTML page. (Chromium security severity: High)

Notes

Author Note
alexmurray The Debian chromium source package is called chromium-browser in Ubuntu
mdeslaur starting with Ubuntu 19.10, the chromium-browser package is just a script that installs the Chromium snap

CVSS3

8.8

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

EPSS

0.002

Percentile

64.4%