Lucene search

K
cnvdChina National Vulnerability DatabaseCNVD-2023-67083
HistoryApr 23, 2023 - 12:00 a.m.

Google Chrome Code Execution Vulnerability (CNVD-2023-67083)

2023-04-2300:00:00
China National Vulnerability Database
www.cnvd.org.cn
6
google chrome
code execution
vulnerability
service worker api
out-of-bounds memory access
arbitrary code
application crash
cnvd-2023-67083

EPSS

0.002

Percentile

64.4%

Google Chrome is a web browser from Google, an American company. A code execution vulnerability exists in Google Chrome prior to version 112.0.5615.137, which stems from an out-of-bounds memory access in the Service Worker API. An attacker could exploit this vulnerability to execute arbitrary code on the system or cause the application to crash.

CPENameOperatorVersion
google chrome <112.eq0.5615.137