logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-29900

Description

Mis-trained branch predictions for return instructions may allow arbitrary speculative code execution under certain microarchitecture-dependent conditions. #### Notes Author| Note ---|--- [sbeattie](<https://launchpad.net/~sbeattie>) | RetBleed on AMD Zen 1 and Zen 2 processors


Affected Package


OS OS Version Package Name Package Version
ubuntu 20.04 linux any
ubuntu 22.04 linux 5.15.0-46.49
ubuntu 14.04 linux any
ubuntu upstream linux any
ubuntu 16.04 linux any
ubuntu 20.04 linux-aws any
ubuntu 22.04 linux-aws 5.15.0-1017.21
ubuntu 14.04 linux-aws any
ubuntu upstream linux-aws any
ubuntu 16.04 linux-aws any
ubuntu upstream linux-aws-5.0 any
ubuntu 20.04 linux-aws-5.11 any
ubuntu upstream linux-aws-5.11 any
ubuntu 20.04 linux-aws-5.13 any
ubuntu upstream linux-aws-5.13 any
ubuntu 20.04 linux-aws-5.15 5.15.0-1017.21~20.04.1
ubuntu upstream linux-aws-5.15 any
ubuntu upstream linux-aws-5.3 any
ubuntu upstream linux-aws-5.4 any
ubuntu upstream linux-aws-5.8 any
ubuntu upstream linux-aws-hwe any
ubuntu 16.04 linux-aws-hwe any
ubuntu 20.04 linux-azure any
ubuntu 22.04 linux-azure 5.15.0-1017.20
ubuntu 14.04 linux-azure any
ubuntu upstream linux-azure any
ubuntu 16.04 linux-azure any
ubuntu upstream linux-azure-4.15 any
ubuntu 20.04 linux-azure-5.11 any
ubuntu upstream linux-azure-5.11 any
ubuntu 20.04 linux-azure-5.13 any
ubuntu upstream linux-azure-5.13 any
ubuntu 20.04 linux-azure-5.15 5.15.0-1017.20~20.04.1
ubuntu upstream linux-azure-5.15 any
ubuntu upstream linux-azure-5.3 any
ubuntu upstream linux-azure-5.4 any
ubuntu upstream linux-azure-5.8 any
ubuntu upstream linux-azure-edge any
ubuntu 20.04 linux-azure-fde any
ubuntu 22.04 linux-azure-fde any
ubuntu upstream linux-azure-fde any
ubuntu 20.04 linux-bluefield any
ubuntu upstream linux-bluefield any
ubuntu upstream linux-dell300x any
ubuntu upstream linux-fips any
ubuntu 20.04 linux-gcp any
ubuntu 22.04 linux-gcp 5.15.0-1016.21
ubuntu upstream linux-gcp any
ubuntu 16.04 linux-gcp any
ubuntu upstream linux-gcp-4.15 any
ubuntu 20.04 linux-gcp-5.11 any
ubuntu upstream linux-gcp-5.11 any
ubuntu 20.04 linux-gcp-5.13 any
ubuntu upstream linux-gcp-5.13 any
ubuntu 20.04 linux-gcp-5.15 5.15.0-1016.21~20.04.1
ubuntu upstream linux-gcp-5.15 any
ubuntu upstream linux-gcp-5.3 any
ubuntu upstream linux-gcp-5.4 any
ubuntu upstream linux-gcp-5.8 any
ubuntu 20.04 linux-gke any
ubuntu 22.04 linux-gke 5.15.0-1014.17
ubuntu upstream linux-gke any
ubuntu upstream linux-gke-4.15 any
ubuntu upstream linux-gke-5.0 any
ubuntu 20.04 linux-gke-5.15 5.15.0-1014.17~20.04.1
ubuntu upstream linux-gke-5.15 any
ubuntu upstream linux-gke-5.3 any
ubuntu upstream linux-gke-5.4 any
ubuntu 20.04 linux-gkeop any
ubuntu 22.04 linux-gkeop any
ubuntu upstream linux-gkeop any
ubuntu upstream linux-gkeop-5.4 any
ubuntu upstream linux-hwe any
ubuntu 16.04 linux-hwe any
ubuntu upstream linux-hwe-5.11 any
ubuntu 20.04 linux-hwe-5.13 any
ubuntu upstream linux-hwe-5.13 any
ubuntu 20.04 linux-hwe-5.15 5.15.0-46.49~20.04.1
ubuntu upstream linux-hwe-5.15 any
ubuntu upstream linux-hwe-5.4 any
ubuntu upstream linux-hwe-5.8 any
ubuntu upstream linux-hwe-edge any
ubuntu 20.04 linux-ibm any
ubuntu 22.04 linux-ibm 5.15.0-1012.14
ubuntu upstream linux-ibm any
ubuntu upstream linux-ibm-5.4 any
ubuntu 20.04 linux-intel-5.13 any
ubuntu upstream linux-intel-5.13 any
ubuntu 22.04 linux-intel-iotg 5.15.0-1013.17
ubuntu upstream linux-intel-iotg any
ubuntu 20.04 linux-intel-iotg-5.15 any
ubuntu upstream linux-intel-iotg-5.15 any
ubuntu 20.04 linux-kvm any
ubuntu 22.04 linux-kvm 5.15.0-1016.19
ubuntu upstream linux-kvm any
ubuntu 16.04 linux-kvm any
ubuntu 22.04 linux-lowlatency 5.15.0-46.49
ubuntu upstream linux-lowlatency any
ubuntu 20.04 linux-lowlatency-hwe-5.15 5.15.0-46.49~20.04.1
ubuntu upstream linux-lowlatency-hwe-5.15 any
ubuntu 14.04 linux-lts-xenial any
ubuntu upstream linux-lts-xenial any
ubuntu upstream linux-oem any
ubuntu 20.04 linux-oem-5.10 any
ubuntu upstream linux-oem-5.10 any
ubuntu 20.04 linux-oem-5.13 any
ubuntu upstream linux-oem-5.13 any
ubuntu 20.04 linux-oem-5.14 any
ubuntu upstream linux-oem-5.14 any
ubuntu 22.04 linux-oem-5.17 any
ubuntu upstream linux-oem-5.17 any
ubuntu 20.04 linux-oem-5.6 any
ubuntu upstream linux-oem-5.6 any
ubuntu upstream linux-oem-osp1 any
ubuntu 20.04 linux-oracle any
ubuntu 22.04 linux-oracle 5.15.0-1016.20
ubuntu upstream linux-oracle any
ubuntu 16.04 linux-oracle any
ubuntu upstream linux-oracle-5.0 any
ubuntu 20.04 linux-oracle-5.11 any
ubuntu upstream linux-oracle-5.11 any
ubuntu 20.04 linux-oracle-5.13 any
ubuntu upstream linux-oracle-5.13 any
ubuntu upstream linux-oracle-5.3 any
ubuntu upstream linux-oracle-5.4 any
ubuntu upstream linux-oracle-5.8 any
ubuntu 20.04 linux-raspi any
ubuntu 22.04 linux-raspi 5.15.0-1013.15
ubuntu upstream linux-raspi any
ubuntu upstream linux-raspi-5.4 any
ubuntu upstream linux-raspi2 any
ubuntu upstream linux-raspi2-5.3 any
ubuntu 22.04 linux-riscv 5.15.0-1017.19
ubuntu upstream linux-riscv any
ubuntu 20.04 linux-riscv-5.11 any
ubuntu upstream linux-riscv-5.11 any
ubuntu upstream linux-riscv-5.8 any
ubuntu upstream linux-snapdragon any

Related