Lucene search

K
ubuntucveUbuntu.comUB:CVE-2020-36328
HistoryDec 31, 2020 - 12:00 a.m.

CVE-2020-36328

2020-12-3100:00:00
ubuntu.com
ubuntu.com
12

0.008 Low

EPSS

Percentile

81.0%

A flaw was found in libwebp in versions before 1.0.1. A heap-based buffer
overflow in function WebPDecodeRGBInto is possible due to an invalid check
for buffer size. The highest threat from this vulnerability is to data
confidentiality and integrity as well as system availability.

Bugs

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchlibwebp< 0.6.1-2ubuntu0.18.04.1UNKNOWN
ubuntu20.04noarchlibwebp< 0.6.1-2ubuntu0.20.04.1UNKNOWN
ubuntu20.10noarchlibwebp< 0.6.1-2ubuntu0.20.10.1UNKNOWN
ubuntu21.04noarchlibwebp< 0.6.1-2ubuntu0.21.04.1UNKNOWN
ubuntu21.10noarchlibwebp< 0.6.1-2ubuntu1UNKNOWN
ubuntu22.04noarchlibwebp< 0.6.1-2ubuntu1UNKNOWN
ubuntu14.04noarchlibwebp< 0.4.0-4ubuntu0.1~esm1) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchlibwebp< 0.4.4-1ubuntu0.1~esm1) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN