logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2019-7108

Description

Adobe Flash Player versions 32.0.0.156 and earlier, 32.0.0.156 and earlier, and 32.0.0.156 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure .


Affected Package


OS OS Version Package Name Package Version
ubuntu 18.10 adobe-flashplugin 1:20190409.1-0ubuntu0.18.10.1
ubuntu 19.04 adobe-flashplugin 1:20190409.1-0ubuntu1
ubuntu upstream adobe-flashplugin 32.0.0.171
ubuntu 16.04 adobe-flashplugin 1:20190409.1-0ubuntu0.16.04.1
ubuntu 18.10 flashplugin-nonfree 32.0.0.171ubuntu0.18.10.1
ubuntu 19.04 flashplugin-nonfree 32.0.0.171ubuntu1
ubuntu 14.04 flashplugin-nonfree any
ubuntu upstream flashplugin-nonfree 32.0.0.171
ubuntu 16.04 flashplugin-nonfree 32.0.0.171ubuntu0.16.04.1

Related