logo
DATABASE RESOURCES PRICING ABOUT US

Flash Player -- multiple vulnerabilities

Description

Adobe reports: This update resolves a use-after-free vulnerability that could lead to arbitrary code execution (CVE-2019-7096). This update resolves an out-of-bounds read vulnerability that could lead to information disclosure (CVE-2019-7108).


Affected Package


OS OS Version Package Name Package Version
FreeBSD any linux-flashplayer 32.0.0.171

Related