Lucene search

K
ubuntucveUbuntu.comUB:CVE-2018-25010
HistoryDec 31, 2018 - 12:00 a.m.

CVE-2018-25010

2018-12-3100:00:00
ubuntu.com
ubuntu.com
13

0.003 Low

EPSS

Percentile

69.6%

A heap-based buffer overflow was found in libwebp in versions before 1.0.1
in ApplyFilter().

Bugs

OSVersionArchitecturePackageVersionFilename
ubuntu18.04noarchlibwebp< 0.6.1-2ubuntu0.18.04.1UNKNOWN
ubuntu20.04noarchlibwebp< 0.6.1-2ubuntu0.20.04.1UNKNOWN
ubuntu20.10noarchlibwebp< 0.6.1-2ubuntu0.20.10.1UNKNOWN
ubuntu21.04noarchlibwebp< 0.6.1-2ubuntu0.21.04.1UNKNOWN
ubuntu21.10noarchlibwebp< 0.6.1-2ubuntu1UNKNOWN
ubuntu22.04noarchlibwebp< 0.6.1-2ubuntu1UNKNOWN
ubuntu14.04noarchlibwebp< 0.4.0-4ubuntu0.1~esm1) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN
ubuntu16.04noarchlibwebp< 0.4.4-1ubuntu0.1~esm1) Available with Ubuntu Pro or Ubuntu Pro (Infra-onlyUNKNOWN