logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-16057

Description

In Wireshark 2.6.0 to 2.6.2, 2.4.0 to 2.4.8, and 2.2.0 to 2.2.16, the Radiotap dissector could crash. This was addressed in epan/dissectors/packet-ieee80211-radiotap-iter.c by validating iterator operations.


Affected Package


OS OS Version Package Name Package Version
ubuntu 14.04 wireshark 2.6.3-1~ubuntu14.04.1
ubuntu upstream wireshark any
ubuntu 16.04 wireshark 2.6.3-1~ubuntu16.04.1

Related