logo
DATABASE RESOURCES PRICING ABOUT US

EulerOS 2.0 SP5 : wireshark (EulerOS-SA-2020-2275)

Description

According to the version of the wireshark packages installed, the EulerOS installation on the remote host is affected by the following vulnerability : - In Wireshark 2.6.0 to 2.6.2, 2.4.0 to 2.4.8, and 2.2.0 to 2.2.16, the Radiotap dissector could crash. This was addressed in epan/dissectors/packet-ieee80211-radiotap-iter.c by validating iterator operations.(CVE-2018-16057) Note that Tenable Network Security has extracted the preceding description block directly from the EulerOS security advisory. Tenable has attempted to automatically clean and format it as much as possible without introducing additional issues.


Related