logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-6844

Description

Buffer overflow in the PoDoFo::PdfParser::ReadXRefSubsection function in PdfParser.cpp in PoDoFo 0.9.4 allows remote attackers to have unspecified impact via a crafted file. #### Bugs * <http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=856592>


Affected Package


OS OS Version Package Name Package Version
ubuntu 12.04 libpodofo any
ubuntu 14.04 libpodofo 0.9.0-1.2ubuntu0.1~esm1
ubuntu upstream libpodofo 0.9.4-5, 0.9.0-1.1+deb7u1
ubuntu 16.04 libpodofo any

Related