logo
DATABASE RESOURCES PRICING ABOUT US

[SECURITY] [DLA 929-1] libpodofo security update

Description

Package : libpodofo Version : 0.9.0-1.1+deb7u1 CVE ID : CVE-2015-8981 CVE-2017-5852 CVE-2017-5853 CVE-2017-5854 CVE-2017-5886 CVE-2017-6844 CVE-2017-7379 Debian Bug : 854599 854600 854601 854602 854604 859331 Several heap-based buffer overflows, integer overflows and NULL pointer dereferences have been discovered in libpodofo, a library for manipulating PDF files, that allow remote attackers to cause a denial of service (application crash) or other unspecified impact via a crafted PDF document. For Debian 7 "Wheezy", these problems have been fixed in version 0.9.0-1.1+deb7u1. We recommend that you upgrade your libpodofo packages. Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS


Affected Package


OS OS Version Package Name Package Version
Debian 7 libpodofo0.9.0 0.9.0-1.1+deb7u1
Debian 7 libpodofo-utils 0.9.0-1.1+deb7u1
Debian 7 libpodofo-dev 0.9.0-1.1+deb7u1
Debian 7 libpodofo-dev 0.9.0-1.1+deb7u1
Debian 7 libpodofo0.9.0 0.9.0-1.1+deb7u1
Debian 7 libpodofo0.9.0 0.9.0-1.1+deb7u1
Debian 7 libpodofo0.9.0 0.9.0-1.1+deb7u1
Debian 7 libpodofo-dev 0.9.0-1.1+deb7u1
Debian 7 libpodofo 0.9.0-1.1+deb7u1
Debian 7 libpodofo-dev 0.9.0-1.1+deb7u1
Debian 7 libpodofo-utils 0.9.0-1.1+deb7u1
Debian 7 libpodofo-utils 0.9.0-1.1+deb7u1
Debian 7 libpodofo-utils 0.9.0-1.1+deb7u1

Related