logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-2608

Description

Jenkins before versions 2.44, 2.32.2 is vulnerable to a remote code execution vulnerability involving the deserialization of various types in javax.imageio in XStream-based APIs (SECURITY-383).


Affected Package


OS OS Version Package Name Package Version
ubuntu upstream jenkins 2.44, 2.32.2

Related