CVE-2017-2608

2018-05-15T20:29:00
ID CVE-2017-2608
Type cve
Reporter cve@mitre.org
Modified 2018-06-20T14:49:00

Description

Jenkins before versions 2.44, 2.32.2 is vulnerable to a remote code execution vulnerability involving the deserialization of various types in javax.imageio in XStream-based APIs (SECURITY-383).