logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2015-5928

Description

WebKit, as used in Apple iOS before 9.1, Safari before 9.0.1, and iTunes before 12.3.1, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other WebKit CVEs listed in APPLE-SA-2015-10-21-1, APPLE-SA-2015-10-21-3, and APPLE-SA-2015-10-21-5. #### Notes Author| Note ---|--- [jdstrand](<https://launchpad.net/~jdstrand>) | webkit receives limited support. For details, see https://wiki.ubuntu.com/SecurityTeam/FAQ#webkit webkit in Ubuntu uses the JavaScriptCore (JSC) engine, not V8


Affected Package


OS OS Version Package Name Package Version
ubuntu upstream qtwebkit-opensource-src any
ubuntu upstream qtwebkit-source any
ubuntu upstream webkit any
ubuntu 14.04 webkitgtk trusty was released [2.4.10-0ubuntu0.14.04.1]
ubuntu upstream webkitgtk any
ubuntu 15.10 webkitgtk 2.4.10-0ubuntu0.15.10.1
ubuntu 16.04 webkitgtk 2.4.10-0ubuntu1
ubuntu 16.10 webkitgtk 2.4.10-0ubuntu1

Related