logo
DATABASE RESOURCES PRICING ABOUT US

Safari < 9.0.1 Multiple Vulnerabilities

Description

The version of Safari installed on the remote host is prior to 9.0.1, and is affected by multiple vulnerabilities in WebKit that are triggered as user-supplied input is not properly validated. With a specially crafted web page, a context-dependent attacker can potentially execute arbitrary code.


Related