logo
DATABASE RESOURCES PRICING ABOUT US

Squid 3.3.x < 3.3.13 / 3.4.x < 3.4.7 Request Parsing Vulnerability

Description

Squid versions prior to 3.3.13 and 3.4.7 are potentially affected by a denial of service vulnerability due to an error in the 'src/HttpHdrRange.cc' file.


Related