Lucene search

K
ubuntucveUbuntu.comUB:CVE-2011-3873
HistoryOct 04, 2011 - 12:00 a.m.

CVE-2011-3873

2011-10-0400:00:00
ubuntu.com
ubuntu.com
7

CVSS2

6.8

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

EPSS

0.01

Percentile

83.8%

Google Chrome before 14.0.835.202 does not properly implement shader
translation, which allows remote attackers to execute arbitrary code or
cause a denial of service (memory corruption) via unspecified vectors.

Bugs

OSVersionArchitecturePackageVersionFilename
ubuntu10.04noarchchromium-browser< 14.0.835.202~r103287-0ubuntu0.10.04.2UNKNOWN
ubuntu10.10noarchchromium-browser< 14.0.835.202~r103287-0ubuntu0.10.10.1UNKNOWN
ubuntu11.04noarchchromium-browser< 14.0.835.202~r103287-0ubuntu0.11.04.1UNKNOWN

CVSS2

6.8

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

EPSS

0.01

Percentile

83.8%